11
ptomter
Re: Powerfull Forum module
  • 2010/7/10 2:21

  • ptomter

  • Just popping in

  • Posts: 49

  • Since: 2009/3/31


The latest version of Newbbis 4.03. working on that one and this is not right and stable to use with eather Xoops. 2.4.4 or 2.4.5R3.

The stable version is Newbb 4.0 that work excellent with both version. If you need that one and cant find in pm me.

12
Mamba
Re: Powerfull Forum module
  • 2010/7/10 5:00

  • Mamba

  • Moderator

  • Posts: 11202

  • Since: 2004/4/23


The last stable version is 3.08.

Anything above that are RC versions, and thus shouldn't be used on production sites.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

13
ptomter
Re: Powerfull Forum module
  • 2010/7/10 17:11

  • ptomter

  • Just popping in

  • Posts: 49

  • Since: 2009/3/31


Quote:

Mamba wrote:
The last stable version is 3.08.

Anything above that are RC versions, and thus shouldn't be used on production sites.


I dont agree with you at all Mamba on this matter, since I have used version 4 on different production site, and has also been testing all functions on an test enviroment before I used in on my productions site, and it doesnt gives any errors and working just perfectly!

If you want I could sendt you version 4. so you can test it for your self, since it seems that you talk before you know what your talking about!

14
ghia
Re: Powerfull Forum module
  • 2010/7/10 18:35

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


The module is on its second rc, which means a lot of problems might have been resolved. However it is up to the developer to release the module, when he think it is ready. Until then the users in general should stick with 3.08.
If they have knowledge of PHP and MySQL, nothing stops them to use every kind of module on their sites.
But we will not advise starting or non expierenced users to take all kinds of risks to mess up their site. And we do not accept from you to give them ill advise. This is only counter productive for the acceptance of XOOPS as a valuable CMS platform.
The fact that NewBB 4 may or may not be safe to use at this moment, makes no difference.
It is up to the developer to judge it and to release the module for general use. Until then 3.08 rules!

Login

Username:
Password:

Lost Password? Register now!

Who's Online

61 user(s) are online (43 user(s) are browsing Support Forums)


Members: 0


Guests: 61


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits