1
Burnouts
Changing it back to LOPD or w/e it is.
  • 2007/5/5 8:48

  • Burnouts

  • Just popping in

  • Posts: 8

  • Since: 2007/5/5 8


Hi,

Im new to the forums, Love it and have to say great work with xoops. But atm i am having a prob, I changed the login auth to standard not lopd, Now i cant log back in to change it. Can i change it back in phpadmin(change a table)?

XOOPS Version:xoops-2.0.16
Module Name/Version: System
PHP version = 4.4.0 cgi
Webserver = Apache/1.3.33 (Unix) mod_ssl/2.8.22 OpenSSL/0.9.7d VDB/1.1.1-se
Database = mysqlt 4.1.11-Debian_4sarge7, lock.system=flock
Operating system = Linux serv2 2.6.20.4-SE #4 SMP Sat Mar 31 22:42:29 GMT 2007 i686
Theme you are using: WoW_Theme
Custom template: (Yes/No)..No



Cheers Jesse

2
Burnouts
Re: Changing it back to LOPD or w/e it is.
  • 2007/5/5 10:13

  • Burnouts

  • Just popping in

  • Posts: 8

  • Since: 2007/5/5 8


bump


Can anyone help me out? pls

3
wtravel
Re: Changing it back to LOPD or w/e it is.

Yes you can, in phpmyadmin find in the table 'config' where column 'conf_name' has value = 'auth_method'. Column 'conf_value' is LDAP or whatever you selected. Change the value in the column 'conf_value' to 'xoops' (or whatever authentication method required) for that record.

Hope this helps

4
Burnouts
Re: Changing it back to LOPD or w/e it is.
  • 2007/5/5 16:08

  • Burnouts

  • Just popping in

  • Posts: 8

  • Since: 2007/5/5 8


Hi thanks you for that, But im not sure how to use phpmyadmin, Im only new to it. I wouldnt even know how to do that sorry can ya help

5
wtravel
Re: Changing it back to LOPD or w/e it is.

The best recommendation I can make is to find a good phpMyAdmin tutorial. Personally I think the tool is pretty straight forward and easy to understand even if you never used it.

A warning for inexperienced users thought, it is easy to ruin your XOOPS setup as well when changing settings directly in your database. Know what you are doing before you do it, there is no 'undo' button like in excel .

6
Burnouts
Re: Changing it back to LOPD or w/e it is.
  • 2007/5/6 7:41

  • Burnouts

  • Just popping in

  • Posts: 8

  • Since: 2007/5/5 8


How about i give you the password and username, And see you can fi it ?

7
wtravel
Re: Changing it back to LOPD or w/e it is.

I just sent you PM

8
Herko
Re: Changing it back to LOPD or w/e it is.
  • 2007/5/6 8:19

  • Herko

  • XOOPS is my life!

  • Posts: 4238

  • Since: 2002/2/4 1


Odd.

When you installed XOOPS, you created a superuser account for the webmaster. This account is always available through the default XOOPS authentication method. So if you selected that as your login option, then you should always be able to login.

So I do not understand why you can't login when you have the default method selected, and not LDAP. For LDAP you need to configure both the XOOPS site and the LDAP server correctly, and then you would at least know you were dealing with LDAP (ie know the name).

So what really is the problem here? You should be able to login using the default login method (XOOPS authentication). If you've logged in using that, you can configure your XOOPS site to authenticate via the LDAP server.

Herko

9
Burnouts
Re: Changing it back to LOPD or w/e it is.
  • 2007/5/6 9:07

  • Burnouts

  • Just popping in

  • Posts: 8

  • Since: 2007/5/5 8


I think i just changed It from XOOPS to LDAP without configuring it.

And yes it won't login via Admin(superuser)


Quote:

Herko Coomans wrote:
Odd.

When you installed XOOPS, you created a superuser account for the webmaster. This account is always available through the default XOOPS authentication method. So if you selected that as your login option, then you should always be able to login.

So I do not understand why you can't login when you have the default method selected, and not LDAP. For LDAP you need to configure both the XOOPS site and the LDAP server correctly, and then you would at least know you were dealing with LDAP (ie know the name).

So what really is the problem here? You should be able to login using the default login method (XOOPS authentication). If you've logged in using that, you can configure your XOOPS site to authenticate via the LDAP server.

Herko

10
Burnouts
Re: Changing it back to LOPD or w/e it is.
  • 2007/5/10 6:17

  • Burnouts

  • Just popping in

  • Posts: 8

  • Since: 2007/5/5 8


Cheers guys, I found out how to fix it. Thanks anyway

Login

Username:
Password:

Lost Password? Register now!

Who's Online

53 user(s) are online (32 user(s) are browsing Support Forums)


Members: 0


Guests: 53


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jan 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits