1
Ritchie
Newsletter module
  • 2007/4/20 9:37

  • Ritchie

  • Not too shy to talk

  • Posts: 162

  • Since: 2002/1/27


Hi,

After searching the forums i found some "old" modules for sending newsletters and newsmailer promised to be the best, But after reading the comments i found out all work has stopped on dev of this module. Can anyone telle me why development is stopped or am i missing something.

I am in desperate need of a module for sending newsletters to my customers. So if anyone can help me out please feel free to react or pm me.

Thanks in advance, Ritchie.
Greetings Ritchie

2
mortuk
Re: Newsletter module
  • 2007/4/20 9:54

  • mortuk

  • Not too shy to talk

  • Posts: 122

  • Since: 2005/12/13


smartt male at smartfactory.ca is in betta version ... it lookss very good!

3
Feichtl
Re: Newsletter module
  • 2007/4/20 11:00

  • Feichtl

  • Not too shy to talk

  • Posts: 126

  • Since: 2004/11/8


Try this one:

RMSOFT Bulletin

Uncomplex, easy to use and working! Good admin interface, plugins for newbb, news und custom content. Customizeable newsletter templates. Supports WYSIWYG editors (you have to use their own "rmcommon" utilities)

Requirements: PHP5; XOOPS 2.0.16 or 2.2.x

4
Ritchie
Re: Newsletter module
  • 2007/4/20 12:01

  • Ritchie

  • Not too shy to talk

  • Posts: 162

  • Since: 2002/1/27


Thanks for the reaction, but RMSoft req php 5 and that is my problem. Another problem is the smartmail mod. You have to be a registerd user for this module to work.

I liked the simplicity of PP-news but somehow this mod is no longer working since my assigned users came above the 500 members.

Any other idea ?
Greetings Ritchie

5
Cuidiu
Re: Newsletter module
  • 2007/4/20 15:21

  • Cuidiu

  • Quite a regular

  • Posts: 358

  • Since: 2006/4/23


Just a guess here but are you on a shared host? Does your host have a limit to how many emails are sent per hour?
Quote:
Ritchie wrote:
I liked the simplicity of PP-news but somehow this mod is no longer working since my assigned users came above the 500 members.
Working sites:
XOOPS 2.0.16 PHP 5.2.2, MySQL 5.0.24a-standard-log, Apache/2.0.54 (Unix)
XOOPS 2.2.4, PHP 4.3.10, MySQL 3.23.58, Apache/1.3.33 (Unix)

6
tzvook
Re: Newsletter module
  • 2007/4/20 17:26

  • tzvook

  • Just can't stay away

  • Posts: 875

  • Since: 2003/2/1 2


Quote:

Feichtl wrote:
Requirements: PHP5; XOOPS 2.0.16 or 2.2.x


This "fassion" of "php 5 only" might be the thing that will make me leave xoops, as I won't upgrade at least for the next year (php5 has some problems with MySQL client regerding some charsets) ...

7
Feichtl
Re: Newsletter module
  • 2007/4/20 18:24

  • Feichtl

  • Not too shy to talk

  • Posts: 126

  • Since: 2004/11/8


Quote:

tzvook wrote:
...
This "fassion" of "php 5 only" might be the thing that will make me leave XOOPS ...

Hard words. But i think, upgrading to PHP5 will be inescapable in the feature.

Unlike to smartmail (also requires PHP5 like most smartfactory modules? Not sure yet.) RMSOFT Bulletin is easy to use. Smartmail is - currenttly - not that modul to work "out of the box with zero configuration" - i'm sure you know.

PHP5: I'm running a couple of XOOPS sites, 2.016 and 2.2.4, using PHP4 and PHP5 as well as MySQL4 and MySQL5, depending on modules in use. This is NOT a recommendation to generally use of PHP5 or MySQL5! But we're going to go off topic

8
tzvook
Re: Newsletter module
  • 2007/4/20 18:49

  • tzvook

  • Just can't stay away

  • Posts: 875

  • Since: 2003/2/1 2


Quote:

Feichtl wrote:
...

Hard words. But i think, upgrading to PHP5 will be inescapable in the feature.


When you have more then 10 sites running XOOPS using both 2.2.x & the 2.16 series - it's hard enought to find modules for your needs and tweake them to your needs .... once for 2.2.x + once for 2.16 ...
now I also has to choose those that uses php 4 ...

I run 3 servers and due to php5 issues I had to downgrade my local dev server to php 4 ...
Future is future, now is the present, and php5 is not ready enough for my taste .... what can I say ...

9
tzvook
Re: Newsletter module
  • 2007/4/20 18:51

  • tzvook

  • Just can't stay away

  • Posts: 875

  • Since: 2003/2/1 2


and to the topic, evennews is not so bad if you're on your own server, but is not functioning well if you are on a shared server (with about 5000 users)

but it's too simple and is not sending in packets ... which might define you as a spamer ...

10
Feichtl
Re: Newsletter module
  • 2007/4/20 19:02

  • Feichtl

  • Not too shy to talk

  • Posts: 126

  • Since: 2004/11/8


Quote:

tzvook wrote:
... When you have more then 10 sites running XOOPS using both 2.2.x & the 2.16 series - it's hard enought to find modules for your needs and tweake them to your needs ....

Agree. Independent from the number of sites you/i'm running, unfortunately i don't havy my own server - but a good host Switching between PHP4 or 5 is just a click away Making use of one of the PHP versions is only depending on what the website is used for and modules needed.

Again ... we're off topic and i don't want to start a "religious war" about PHP versions in this thread. Also my knowledge of "PHP-inside" is propably not nearly so deep as yours!

Login

Who's Online

62 user(s) are online (48 user(s) are browsing Support Forums)


Members: 0


Guests: 62


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Oct 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits