1
jaroca
Installation Error
  • 2006/9/5 22:41

  • jaroca

  • Just popping in

  • Posts: 49

  • Since: 2005/4/12


Greetings, I am trying to install XOOPS 1.3.10 but I get an error when I go to my website. How do I install xoops, I need this older version cause I am using an older theme. I get the following error...

Warning: main(/path/to/xoops/directory/include/common.php): failed to open stream: No such file or directory in /var/www/localhost/htdocs/mmorpg/mainfile.php on line 60

Warning: main(): Failed opening '/path/to/xoops/directory/include/common.php' for inclusion (include_path='.:/usr/share/php4:/usr/share/php') in /var/www/localhost/htdocs/mmorpg/mainfile.php on line 60

Fatal error: Call to undefined function: xoops_header() in /var/www/localhost/htdocs/mmorpg/header.php on line 23

2
bb2120
Re: Installation Error
  • 2006/9/5 23:22

  • bb2120

  • Not too shy to talk

  • Posts: 179

  • Since: 2005/7/6 1


Virtually everyone here would agree with me in saying that using such an old version of XOOPS is a bad, bad idea.

If you have any knowledge of HTML/CSS or just code in general then it would not take you long to make the theme 2.0.x compatible. Trust me, it WILL be worth the initial hassle. I'm sure you can understand why using an outdated peice of software is a bad idea.

3
jaroca
Re: Installation Error
  • 2006/9/5 23:33

  • jaroca

  • Just popping in

  • Posts: 49

  • Since: 2005/4/12


ok, I try porting it too XOOPS 2.x

Login

Username:
Password:

Lost Password? Register now!

Who's Online

68 user(s) are online (39 user(s) are browsing Support Forums)


Members: 0


Guests: 68


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits