1
ahkileez
Auto-Login Hack Not Working
  • 2006/8/14 18:16

  • ahkileez

  • Just popping in

  • Posts: 34

  • Since: 2005/7/12


Okay, since I've gathered that I should provide some information if I expect someone to be able to help me out I'll put that in first. This is a new site. It's not really gone live yet.

Site Address: http://sanctum.axiom.ky
Xoops Version - 2.0.14
Hack - Peak XOOPS Auto-Login Hack v.3 - by GI Joe I believe.

The Problem: It's not working... hehe.

Nothing's wrong with the site. Everything is hunky dory. It just doesn't seem to be functioning at all. I read in the text file that came with it that I was supposed to delete all of the files in templates_c and I did that. I updated the system module, I turned off caches on all of my modules and no tangible effect.

As I understand it the hack is supposed to provide a 'remember me' checkbox. I see no evidence of it in my login or user blocks or in my edit account dialogs or anything.

I don't know what to do. Thanks in advance for any help you guys can provide.

2
davidl2
Re: Auto-Login Hack Not Working
  • 2006/8/14 18:24

  • davidl2

  • XOOPS is my life!

  • Posts: 4843

  • Since: 2003/5/26


Does it modify any templates at all? If so, you may need to delete them and regenerate them.

Login

Who's Online

62 user(s) are online (24 user(s) are browsing Support Forums)


Members: 0


Guests: 62


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits