1
Strider
News bug and a typo
  • 2003/1/15 3:13

  • Strider

  • Just popping in

  • Posts: 8

  • Since: 2002/9/30


In the news modules, I am not able to uncheck the 'Disable HTML' checkbox in at least one of my news posts. The post has html in it, so it looks ugly.

Also, in user preferences, close to the bottom, there is "Display diclaimer?", it should be disclaimer.

2
Strider
Re: News bug and a typo
  • 2003/1/15 4:21

  • Strider

  • Just popping in

  • Posts: 8

  • Since: 2002/9/30


Another one to add...

In the who's online block, it's suppose to show where users are browsing, but it only shows where you are browsing.

3
w4z004
Re: News bug and a typo
  • 2003/1/15 9:46

  • w4z004

  • XOOPS Advisor

  • Posts: 340

  • Since: 2001/12/13


the who is online display where you are brownsing and if have more users in the same module too appear.

4
w4z004
Re: News bug and a typo
  • 2003/1/15 9:51

  • w4z004

  • XOOPS Advisor

  • Posts: 340

  • Since: 2001/12/13


Quote:

Strider wrote:
In the news modules, I am not able to uncheck the 'Disable HTML' checkbox in at least one of my news posts. The post has html in it, so it looks ugly.

Also, in user preferences, close to the bottom, there is "Display diclaimer?", it should be disclaimer.


i know tha news html bug, explainme better the disclaimer repport please.

5
jackt
Re: News bug and a typo
  • 2003/1/15 11:01

  • jackt

  • Just popping in

  • Posts: 31

  • Since: 2002/6/2 2


He's just saying it's a typo. It currently says "Display diclaimer" not "Display disclaimer". It's missing the 's' in disclaimer.

6
w4z004
Re: News bug and a typo
  • 2003/1/15 11:52

  • w4z004

  • XOOPS Advisor

  • Posts: 340

  • Since: 2001/12/13


okey fixed now!

7
malexandria
Re: News bug and a typo

Make sure your permissions are set in the user groups and that you activate the module. News is now deactivated by default

8
w4z004
Re: News bug and a typo
  • 2003/1/15 14:09

  • w4z004

  • XOOPS Advisor

  • Posts: 340

  • Since: 2001/12/13


No malex , is a BUG reported!
and assigned.

9
Strider
Re: News bug and a typo
  • 2003/1/15 15:39

  • Strider

  • Just popping in

  • Posts: 8

  • Since: 2002/9/30


I don't know if this is a bug or what, but in the very least, sessions work different than in 1.3.x. In 1.3.x I set the session expiration for 2 weeks in hopes that it would prevent users from having to re-log in each time they visit, though there was a reported bug in that it would still expire after the expiration time. However, while the user was logged in, but not active, they did not show on the who's online block.

However, in xoops2, I set the session timeout for 2 weeks, and I get logged out within a day, but it still shows me logged in on the who's online block. While I am browsing with that same browser, I will stay logged in, but if I open a new browser, I will have to log in again. But if I have no browsers open, then open one and browse to the site, I will be logged out but shown in the who's online block.

I haven't had a chance to play with the settings yet, but I am using all default settings on the session settings, except for the cookie names.

10
w4z004
Re: News bug and a typo
  • 2003/1/15 15:54

  • w4z004

  • XOOPS Advisor

  • Posts: 340

  • Since: 2001/12/13


The session have a change for more security.
if you are logged, and close the browser you user logoff by example.


Play more with this!

Login

Username:
Password:

Lost Password? Register now!

Who's Online

67 user(s) are online (35 user(s) are browsing Support Forums)


Members: 0


Guests: 67


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits