11
djsckizo
Re: After installing and logging in to XOOPS in I see the login notification page and am redirected
  • 2004/8/28 3:41

  • djsckizo

  • Just can't stay away

  • Posts: 401

  • Since: 2003/5/9 8


Could this have something to do with the header information that gets passed (I think that's what I read was the problem) that seems to prevent some people from signing up, when they have Norton Security (or other firewall software preventing it from passing)?

12
jlm69
Re: After installing and logging in to XOOPS in I see the login notification page and am redirected
  • 2004/8/28 5:04

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


If you are using norton read this faq.

https://xoops.org/modules/xoopsfaq/index.php?cat_id=13#25

Hope that helps

13
delcour
Re: After installing and logging in to XOOPS in I see the login notification page and am redirected
  • 2004/10/6 19:12

  • delcour

  • Just popping in

  • Posts: 3

  • Since: 2002/12/28


Quote:

jlm69 wrote:
If you are using norton read this faq.

https://xoops.org/modules/xoopsfaq/index.php?cat_id=13#25

Hope that helps



It does not help anymore, because:

"The requested URL /modules/xoopsfaq/index.php was not found on this server."

Some og my users have norton security installed and cant't log in. How can I help them?

Thank you.

Delcour

14
tedsmith
Re:After installing and logging in to XOOPS in I see the login notification page and am redirected b
  • 2004/10/6 21:16

  • tedsmith

  • Home away from home

  • Posts: 1151

  • Since: 2004/6/2 1


Try reading this :

https://xoops.org/modules/newbb/viewto ... id=109955#forumpost109955

and this

https://xoops.org/modules/newbb/viewto ... id=109818#forumpost109818

Both are topics relating to this issue. It boils down to a security check built into XOOPS to ensure that your browser stores where you have visited (web page redirection). Many Firewalls block this - especially Norton, so you have to either tell them not to for every site (not very practical) or disable the HTTP_REFERRER check in the XOOPS code. Read the two posts above and all will become clear. A word of warning though - read the WHOLE posts and not just snippets of them - and I'm afraid they are quite large.

If I recall, one of the core developers, perhaps Dave_L, has changed this for the next version\patch - but don't quote me on it - I may have misunderstood. Its easy to do yourself though - I managed it!

If, by chance, it is nothing to do with that, then its probable that its an IIS permission. I had right bother with it using Windows Server 2003 and IIS6. Anyway, you have to ensure that the IUSR[SERVERNAME] permission and IIS_GUEST (or whatever its called - can't quite remember) have permission to read and write to your folder. Check out www.iis-resources.com for more help on this area - they are superstars just like the XOOPS community.

Have fun

Ted

15
delcour
Re:After installing and logging in to XOOPS in I see the login notification page and am redirected b
  • 2004/10/23 18:31

  • delcour

  • Just popping in

  • Posts: 3

  • Since: 2002/12/28


Thank You very much.

They got their Norton Firewall configured to use my board. I did not change change anything from the XOOPS code.

Login

Who's Online

83 user(s) are online (47 user(s) are browsing Support Forums)


Members: 0


Guests: 83


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits