xoops forums

Forum Index


Board index » All Posts (dlh)




dlh

Posted on: 2011/7/20 22:21
dlh
dlh (Show more)
Posts: 182
Since: 2002/2/20
#1

Help - 403 Error - Can't access any modules

Hi Everyone,

Long time Xoops user here.

Having trouble with my site running 2.5.0. I can login and can access the admin screen but cannot access any other modules or content.

Keep getting a 403 Error.

www.guitargearheads.com

My other sites seems unaffected. Permissions table seems fine. Noticed that the protector icon is not showing - disabled via database but same errors appeared.

Cant find anything in forums - any help appreciated!

Thanks!

Dan
GuitarGearHeads.com

In the words of Thomas Edison, "Hell, there are no rules here--we're trying to accomplish something."


dlh

Posted on: 2010/2/10 19:36
dlh
dlh (Show more)
Posts: 182
Since: 2002/2/20
#2

UTF-8 Upgrade Problems

Hey folks,

My site has been with XOOPS since like ver 0.9!

Now, I upgraded from 2.3.3b to 2.4 and have run into a snag with odd characters. At first, I thought "no big deal", since I had forgotten to make the correction in global.php back to my old CHARSET ---->

define('_CHARSET', 'ISO-8859-1');


I did that and nothing happened. Still have character errors in text.

Now I'm scratching my head. I searched forums but my answer did not seem to appear.

Any help welcome please!

www.guitargearheads.com


Dan




dlh

Posted on: 2010/2/1 5:48
dlh
dlh (Show more)
Posts: 182
Since: 2002/2/20
#3

Captcha for Comments for All Users

Hi,

I have recently had a rash of comment spam.

I would like to implement XOOPS Captcha for all comments - including those made by registered users.

I have read the debates regarding recaptcha, etc. - but cannot find anything on how to modify the code for 2.4.4 to show Captcha on comment forms.

I have changed the config: 'skipmember' => false,

but that does not seem to do anything - as well as the $cform checks in the News module.

Xoops Captcha does show correctly during registration.

Any help welcome.

Thanks!

Dan


dlh

Posted on: 2009/6/19 15:40
dlh
dlh (Show more)
Posts: 182
Since: 2002/2/20
#4

Re: For x-movie users and coders

OK - scratch that - it seems that I downloaded it again on another machine and it worked. Go figure.

The only issue I'm having now is that videos aren't embedding regardless of which options Yes/No I select on the module options. From index they all pop into another tab/window.

Dan
GuitarGearHeads.com

In the words of Thomas Edison, "Hell, there are no rules here--we're trying to accomplish something."


dlh

Posted on: 2009/6/19 4:21
dlh
dlh (Show more)
Posts: 182
Since: 2002/2/20
#5

Re: For x-movie users and coders

Hi Optikool,

Just downloaded the X_movie module - but am getting errors when trying to unzip. Can you check the package?

Dan
GuitarGearHeads.com

In the words of Thomas Edison, "Hell, there are no rules here--we're trying to accomplish something."


dlh

Posted on: 2008/12/29 5:41
dlh
dlh (Show more)
Posts: 182
Since: 2002/2/20
#6

Re: ImageManager - Replacement - Long Post!...

This really needs to be included in the core.

I hate the current image manager's inabiity to thumbnail. When you get a ZILLION images like at guitargearheads.com - asset management gets to be a pain.

Dan
GuitarGearHeads.com

In the words of Thomas Edison, "Hell, there are no rules here--we're trying to accomplish something."


dlh

Posted on: 2008/1/16 3:29
dlh
dlh (Show more)
Posts: 182
Since: 2002/2/20
#7

Re: the Perfect DHTML HACK for Xoops ( easier than WYSIWYG)

Looks like a nice Hack - unfortunately the download no longer works.

Dan
GuitarGearHeads.com

In the words of Thomas Edison, "Hell, there are no rules here--we're trying to accomplish something."


dlh

Posted on: 2007/11/7 5:19
dlh
dlh (Show more)
Posts: 182
Since: 2002/2/20
#8

Re: "Yahoo" or "anhosting" which should i select?

I have been with JaguarPC for ever and a day and have had a great mix of speedy servers and great support.

I have both a Gigadeal and a Semi-dedicated server and both run great with Xoops. I think each server supports PHP 4 and 5 concurrently - so I've not had any compatibility issues.

I would recommend you check them out.

>>> JaguarPC Homepage <<<

Dan
GuitarGearHeads.com

In the words of Thomas Edison, "Hell, there are no rules here--we're trying to accomplish something."


dlh

Posted on: 2006/12/31 3:49
dlh
dlh (Show more)
Posts: 182
Since: 2002/2/20
#9

Re: Help Please - Extended DHTML Form & Flash Files

Bummer - thanks for the reply though!

Ah got it - unfortunately it doesn't allow parameters either. Looks like only:

http://www.blahblahblah.com/whatever.swf

Hopefully we can get that function soon - As a guitar site its the one my users ask for the most! But I will not allow html on the site.

It'd be cool if you could just insert the:

<embed .....></embed> line from the videos and it parses it to a bbcode element like [embed=whatever][/embed]

Dan
GuitarGearHeads.com

In the words of Thomas Edison, "Hell, there are no rules here--we're trying to accomplish something."


dlh

Posted on: 2006/12/31 2:20
dlh
dlh (Show more)
Posts: 182
Since: 2002/2/20
#10

Help Please - Extended DHTML Form & Flash Files

Hey Everybody,

I just installed CBB 3.07 and am using the Extended DHTML form.

I guess I don't understand the Flash button. I click it - give it a URL and it finds the flash component, but does not embed it in the post. What it gives me is this:

[flash=,]http://video.yahoo.com/video/play?p=11+kid+blues&ei=UTF-8&b=0&oid=6dcaf9e73025b3d6&rurl=video.yahoo.com&vdone=http%3A%2F%2Fvideo.yahoo.com%2Fvideo%2Fsearch%3Fp%3D11%2Bkid%2Bblues%26ei%3DUTF-8[/flash]


Here's the link to the post:

http://www.guitargearheads.com/module ... t_id=11160#forumpost11160


See? Nuttin' - Can somebody tell me what I'm doing wrong. I'd like to let people embed flash videos from YouTube/Google/Yahoo/AOL without enabling HTML.

Thanks,

Dan
GuitarGearHeads.com

In the words of Thomas Edison, "Hell, there are no rules here--we're trying to accomplish something."



TopTop
(1) 2 3 4 ... 7 »