1
New10x
Forum Search by Author's Name
  • 2005/5/11 2:37

  • New10x

  • Just popping in

  • Posts: 24

  • Since: 2005/4/10


Serveral forum web sites allow search by author's name to locate posts by that author. It is a nice feature that I did not seen in XOOPS advance search.



2
New10x
Re: Solution to Error! (Expected status 0, but actually received status: 1)
  • 2005/5/7 0:32

  • New10x

  • Just popping in

  • Posts: 24

  • Since: 2005/4/10


Good Solution! Thanks for posting it.

Menalto.Gallery.com and Coppermine.sourceforge.net, both advise that there should be no spaces in your path name to programs such as ImageMagick or Jhead.



3
New10x
Re: Trouble installing Xoops Gallery
  • 2005/5/7 0:18

  • New10x

  • Just popping in

  • Posts: 24

  • Since: 2005/4/10


I had the same problem when I downloaded and installed XoopsGallery 1.3.3.6 (tgz) (tar ball file) on 4/30/05.

I did not have the problem when downloaded xoopsgallery-1_3_3_6.zip (zip file). After checking it several times in both Linux and Windows XP, I think the tar ball file was bad, and that is why the module did not show up in Xoops/Administration Module.



4
New10x
Re: Best Photo/Image Gallery Poll
  • 2005/5/5 20:42

  • New10x

  • Just popping in

  • Posts: 24

  • Since: 2005/4/10


Photo/Image Gallery modules that appear to be supported with on-going development:

MyAlbum-P, v. 2.84, rel. 10/4/2004, by GiJoe
V.2.84 is the most recent of several releases.
GiJoe appears to be a major contributor & module developer in the XOOPS community.
http://www.peak.ne.jp/xoops/modules/m ... ads/singlefile.php?lid=19

XoopsGallery, v. 1.3.3.6, rel. 4/21/2005
XoopsGallery has the most frequent, recent releases and appears to enjoy on-going development by a development team.
http://xoopsgallery.org/modules/mydownloads/viewcat.php?cid=5

XcGallery, RC 1.1, rel. 4/28/2004, by Gregory DeMar.
Works with XOOPS 2.0+ and it ports Coppermine v.1.1.
(Note: The current version of Coppermine is v. 1.3.3, rel. 4/20/2005)
"Re: is xcgal still being developed?"
"Next version of Coppermine Photo Gallery - 1.4 will be XOOPS ready."
https://xoops.org/modules/newbb/viewto ... id=152449#forumpost152449

Galeria, v.1.2.6, rel 4/28/2004, by Goghs.
I have not determined if Galeria is being developed further by Goghs. Goghs appears to be a significant contributor and developer in the XOOPS community. Goghs' URL leads to www.uskola.com, which offers web site development and management services. www.uskola.com is in Spanish.



5
New10x
Best Photo/Image Gallery Poll
  • 2005/5/3 12:36

  • New10x

  • Just popping in

  • Posts: 24

  • Since: 2005/4/10


Newbie seeks multi-user photo gallery for high volume site.

There was one thread last year asking which image gallery was the best. But, there were only a few short replys without much information.

POLL:
I've found four modules in the Module section.
Which one do you like or use?

Xoopsgallery (seems like a Menalto Gallery port)
xcGallery (seems like a Coppermine port)
MyAlbum-P
Galeria
Other

WHY?:
Tell us why.
Your application (e.g. personal, niche, multi-user, etc.):
Your site:
Features you like:
Features you do not like:
Your Suggestions:

(Consider: speed, stability, intuitive user interface, layout, upload, download, administrator control, allows moderators/helpers, hard disk usage, band width usage, profiles, e-cards, member communications, popularity, etc.)



6
New10x
Re: Modules don't show up in admin!
  • 2005/5/1 6:15

  • New10x

  • Just popping in

  • Posts: 24

  • Since: 2005/4/10


I had the same problem when I downloaded and installed XoopsGallery 1.3.3.6 (tgz) (tar ball file) on 4/30/05.

I did not have the problem when downloaded xoopsgallery-1_3_3_6.zip (zip file). After checking it several times in both Linux and Windows XP, I think the tar ball file was bad, and that is why the module did not show up in Xoops/Administration Module.



7
New10x
Re: Gallery
  • 2005/4/30 15:21

  • New10x

  • Just popping in

  • Posts: 24

  • Since: 2005/4/10


In blissful ignorance, this Noob says: Sounds like a blog or forum module would do it.



8
New10x
Re: Blank Page!! Description inside
  • 2005/4/30 14:09

  • New10x

  • Just popping in

  • Posts: 24

  • Since: 2005/4/10


I have experienced a lot of blank pages when using various photo gallery modules in Xoops.

For me the problem was PHP5. These module were not updated to be compatible with PHP5. As soon as I downgraded to PHP4, the blank pages did not occur.



9
New10x
Re: Installation Problem: Missing "mysqldatabase.php"
  • 2005/4/29 23:18

  • New10x

  • Just popping in

  • Posts: 24

  • Since: 2005/4/10


It was a completely new install of Xoops.
But, you were right.
I downloaded a new copy of XOOPS and installed it.
The error messages did not reappear and all is well.
Thanks.



10
New10x
Installation Problem: Missing "mysqldatabase.php"
  • 2005/4/29 22:47

  • New10x

  • Just popping in

  • Posts: 24

  • Since: 2005/4/10


Running Xandros 3.0 with Linux Kernel 2.6.9
Installed Lampp (Xampp) which is a preconfigured combination of Apache/Mysql/PHP/Perl/phpMyAdmin.
That install went great. Apache is up. phpMyAdmin let me create a MySql database schema called Xoops1.

I copied XOOPS into the htdocs directory. Then I can go thru all the installation screens for XOOPS with "Green boxes" right up until the very end when the database tables are created. Then I get the following error messages.

-------------------
Warning: main(/opt/lampp/htdocs/xoops/class/database/mysqldatabase.php) [function.main]: failed to open stream: No such file or directory in /opt/lampp/htdocs/xoops/install/class/dbmanager.php on line 28

Warning: main() [function.include]: Failed opening '/opt/lampp/htdocs/xoops/class/database/mysqldatabase.php' for inclusion (include_path='.:/opt/lampp/lib/php') in /opt/lampp/htdocs/xoops/install/class/dbmanager.php on line 28

Warning: XoopsDatabaseFactory::getDatabase(/opt/lampp/htdocs/xoops/class/database/mysqldatabase.php) [function.getDatabase]: failed to open stream: No such file or directory in /opt/lampp/htdocs/xoops/class/database/databasefactory.php on line 53

Fatal error: XoopsDatabaseFactory::getDatabase() [function.require]: Failed opening required '/opt/lampp/htdocs/xoops/class/database/mysqldatabase.php' (include_path='.:/opt/lampp/lib/php') in /opt/lampp/htdocs/xoops/class/database/databasefactory.php on line 53

(My Note: The files dbmanager.php and databasefactory.php are present in the directories indicated by the Warnings.
But, Mysqldatabase.php does not exist.)
-------------

I'm using software versions:
Lampp 1.4.13
MySql 4.1.11
Apache 2.0.53
myPhpAdmin 2.6.1
Xandros 3.0 (Linux Kernel 2.6.9)
Using PHP4 or PHP5 still returns the same XOOPS error.
Xoops 2.0.10
-------------

I did not find much in the forums about these error messages.

Help. Thanks!




TopTop
(1) 2 3 »



Login

Who's Online

51 user(s) are online (30 user(s) are browsing Support Forums)


Members: 0


Guests: 51


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits