1
bwirum
Re: Membership module not related to registered members at the Xoops site?
  • 2008/12/19 10:01

  • bwirum

  • Just popping in

  • Posts: 49

  • Since: 2004/1/16


Thanks for the suggestions, I'll have a further looksie and see what I come up with



2
bwirum
Membership module not related to registered members at the Xoops site?
  • 2008/12/18 7:53

  • bwirum

  • Just popping in

  • Posts: 49

  • Since: 2004/1/16


Hi all,

I've been trying to search a bit through here, but I'm not sure what exactly to search for anymore (not a native English speaker, so there may be terms I'm not considering).

I am a coach at a small diving club (the high kind, not scuba) and want to set up a XOOPS site for the club to use for marketing, informational and internal purposes.

What I am looking for is a module where I (and the other coaches) can log members to different courses, attendance of members, notes on each of the members and such. This is not members to the XOOPS site as such, but members of the club. I don't really want people to be able to sign up for the site, but I want to use it as a "record-keeper" of sorts.

There may be other modules out there that can do pretty much what I ask, but not say exactly that on the box. I don't know. Hence I ask.

Thanks beforehand.



3
bwirum
Re: Rank Images...
  • 2005/10/14 12:22

  • bwirum

  • Just popping in

  • Posts: 49

  • Since: 2004/1/16


I noticed the exact same thing when I tried today.



4
bwirum
Re: Cant alter admin rights for webmaster group
  • 2005/8/10 16:46

  • bwirum

  • Just popping in

  • Posts: 49

  • Since: 2004/1/16


Hmm.. strange, there is no editbutton here?

Anyhow, I just tried Internet Explorer. Same thing.



5
bwirum
Re: Can't alter admin rights for webmaster group
  • 2005/8/10 16:43

  • bwirum

  • Just popping in

  • Posts: 49

  • Since: 2004/1/16


When I go into the 'modify group' of webmasters I have

Notice [PHP]: Use of undefined constant XOOPS_SYSTEM_USER assumed 'XOOPS_SYSTEM_USER' in file modules/system/admin/users/xoops_version.php line 44


and when I have checked 'Edit Users' and click update I get the exact same thing.

I'm running XOOPS 2.2.1 upgraded from 2.0.13. I'm running Mozilla Firefox and have not tried other browsers.

I just think it's very weird that this is the only system module that gives me griefs...



6
bwirum
Can't alter admin rights for webmaster group
  • 2005/8/10 12:55

  • bwirum

  • Just popping in

  • Posts: 49

  • Since: 2004/1/16


The heading is not entirely correct, but it got your attention now, didn't it?

What happens is that when I go to the group section in the admin panel > modify group 'Webmasters', the 'Edit Users' box is not checked. I check it, click update and go back into the modify group 'Webmasters' again. Not checked again. Same thing, several times. I tried unchecking and updating other system admin rights and it works fine. I even try checking two boxes, one being 'Edit Users', one being a random other and it works fine for the random, but the 'Edit Users' still don't reply to me.

Any ideas to this would be greatly appreciated.



7
bwirum
Re: Blocks can not be shown on top page
  • 2005/8/10 10:40

  • bwirum

  • Just popping in

  • Posts: 49

  • Since: 2004/1/16


I have an info-block (custom block) on top of my front page and it shows up fine.

I have it set to "system level" > "top page".

Have you checked the respective modules for any block options?



8
bwirum
Re: Cant update system after upgrade
  • 2005/6/30 11:14

  • bwirum

  • Just popping in

  • Posts: 49

  • Since: 2004/1/16


That worked out perfectly, thanks so much for the suggestion. Updating, posting, everything works fine now.

Thanks again,
Bjørn.

Edit: I knew there'd come a time I'd be really glad I didn't fiddle with mods needing corefile altering.



9
bwirum
Re: Cant update system after upgrade
  • 2005/6/30 8:48

  • bwirum

  • Just popping in

  • Posts: 49

  • Since: 2004/1/16


Oh, sorry about that.

I had a fresh 2.0.9 install a while back, patched to 2.0.10 when that came out, then patched to 2.0.12 now, then 2.0.12a this morning.

You think I should try putting in the 2.0.10 patch again, then repatching to 2.0.12a?



10
bwirum
Re: Cant update system after upgrade
  • 2005/6/30 7:18

  • bwirum

  • Just popping in

  • Posts: 49

  • Since: 2004/1/16


I have the same issue, with the update button not showing, thus I cannot update the system module and I cannot post, nor change anything. This relates to both changing of system prefs, posting news, forums, anything.

I'll try getting some debug later today.

Edit: Right, after doing the commenting out that you suggested;

//    if ($xoopsConfig['debug_mode'] == 1) {
//        error_reporting(E_ALL);
//    } else {
//        // Turn off error handler
//        $xoopsErrorHandler->activate(false);
//    }


and then trying to post a news bit, I get the same as I did before;

Fatal errorCall to a member function on a non-object in /home/wirum/www/wow/include/functions.php on line 145


Edit 2: I also set the error reporting to E_ALL.

I have updated to 2.0.12a in hopes of it fixing the issue, but no go.




TopTop
(1) 2 3 4 5 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

45 user(s) are online (25 user(s) are browsing Support Forums)


Members: 0


Guests: 45


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits