xoops forums

Forum Index


Board index » All Posts




Yurdal

Friend of XOOPS
Posted on: 5/14 15:26
Yurdal
Yurdal (Show more)
Friend of XOOPS
Posts: 357
Since: 2005/3/27
#21

Re: I transferred my site to another server and I have a blank page

What is inside your apache log ?


goffy

Quite a regular
Posted on: 5/14 13:56
goffy
goffy (Show more)
Quite a regular
Posts: 345
Since: 2010/12/27
#22

Re: I transferred my site to another server and I have a blank page

strange, with my provider I get always a new real path if domain is changing, but maybe your provider handle this different.
I create normally a short index2.php in the root directory and add only
<?php
echo __DIR__;

then I see the real path


tocai

Just popping in
Posted on: 5/14 13:40
tocai
tocai (Show more)
Just popping in
Posts: 32
Since: 2010/4/19
#23

Re: I transferred my site to another server and I have a blank page

Yes, in the transfer I modified the mainfile.php,
all .net paths have become .org
everything else has remained the same


goffy

Quite a regular
Posted on: 5/14 13:14
goffy
goffy (Show more)
Quite a regular
Posts: 345
Since: 2010/12/27
#24

Re: I transferred my site to another server and I have a blank page

did you change the path in mainfile.php properly?


tocai

Just popping in
Posted on: 5/14 13:10
tocai
tocai (Show more)
Just popping in
Posts: 32
Since: 2010/4/19
#25

Re: I transferred my site to another server and I have a blank page

Hello, I always thank you for your availability.
I renamed the modules one by one but the page is always blank.
Then I renamed the "modules" folder and the site can be seen, as I enclose by screen, obviously the site is empty since it cannot find the modules. How to solve?
Resized Image


heyula

Theme Designer
Posted on: 5/14 11:16
heyula
heyula (Show more)
Theme Designer
Posts: 460
Since: 2008/4/24
#26

Re: NewBB 5.0 Final and 4.34 Final are released

Yes as we need a new default theme.


Afflospark

Just popping in
Posted on: 5/14 7:42
Afflospark
Afflospark (Show more)
Just popping in
Posts: 5
Since: 2/2 9:51
#27

Re: http 500 error can't access site

Hello
As I understand you have an error of 500 on your website
So I must say to you there is an error in your index.php check that There is a problem in your index.php page you have to make a backup of your index page and then make a blank page with the name of index.php if the site run there is a problem in your index page
The errors are some you don't define some of the keyword right ways to check that and then run your file
Hope this will help you
Thanks


Yurdal

Friend of XOOPS
Posted on: 5/13 21:13
Yurdal
Yurdal (Show more)
Friend of XOOPS
Posts: 357
Since: 2005/3/27
#28

Re: NewBB 5.0 Final and 4.34 Final are released

Hi Eren it looks really slick, is there any plan to make new template for Xoops ? the default one is getting old :)


Yurdal

Friend of XOOPS
Posted on: 5/13 21:11
Yurdal
Yurdal (Show more)
Friend of XOOPS
Posts: 357
Since: 2005/3/27
#29

Re: I transferred my site to another server and I have a blank page

If you are sure that php and sql version is not changed, try to rename your modules one by one via FTP to find out which module cause the problem.
Do you have custom template ? rename it and try the xoops default theme.
And check your logs for error (apache logs)


tocai

Just popping in
Posted on: 5/13 16:01
tocai
tocai (Show more)
Just popping in
Posts: 32
Since: 2010/4/19
#30

Re: I transferred my site to another server and I have a blank page

hello, thanks for the reply. I apologize if I did not provide the requested information.
It is an old site that I want to restore, the xoops version is: 2.5.7.2 ... the database is always the same, nothing has changed. As well as the php version (5.3.29).
The .htaccess file does not exist on the server ... the only change is the server ... from .net to .org
thank you for what you will do



TopTop
« 1 2 (3) 4 5 6 ... 29223 »