xoops forums

Forum Index


Board index » All Posts




Dave_L

XOOPS is my life!
Posted on: 2004/9/22 14:48
Dave_L
Dave_L (Show more)
XOOPS is my life!
Posts: 2277
Since: 2003/11/7
#234481

Re: user info

I prefer this instead:

$xoopsUser or redirect_header('index.php'3_NOPERM); #*#NOVIEW_USER_PROFILE#


miscellone

Just popping in
Posted on: 2004/9/22 14:45
miscellone
miscellone (Show more)
Just popping in
Posts: 9
Since: 2004/9/22
#234482

Re: More than 200 activated members causes problems with group admin

The same problem should be with the "Send Message" from
User Menu -> Inbox -> Send

It opens a drop-down list of all users. I tried to do it on XOOPS site and it works in spite of a huge number of users!


kaotik

Just can't stay away
Posted on: 2004/9/22 14:42
kaotik
kaotik (Show more)
Just can't stay away
Posts: 861
Since: 2004/2/19
#234483

Re: Getting the webmail module to work - Here's the file!

I keep getting this:
Error: tal.net>

I am using your corrected version. What could be the cause of this?


Posted on: 2004/9/22 14:37
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#234484

Re: LDAP Permissions & USER/GROUPS help????

For LDAP authentication use the Pluggable Authentication Service for Xoops2.

https://xoops.org/modules/newbb/viewto ... p?forum=14&topic_id=19401

Group Management and permissions are not handled by LDAP, but rather using the XOOPS groups system in "System" -> "Groups".

As far as document permissions - modules like WF-Sections allow you to specify which groups can view/manage content, but permissions are done at the group level only.

There is no official IRC channel for XOOPS at the moment.


solo71

Module Developer
Posted on: 2004/9/22 14:32
solo71
solo71 (Show more)
Module Developer
Posts: 941
Since: 2003/1/29
#234485

Re: A bit confused

Yes.

0 will show up above 1 or more.



solo71

Module Developer
Posted on: 2004/9/22 14:30
solo71
solo71 (Show more)
Module Developer
Posts: 941
Since: 2003/1/29
#234486

Re: Trying to code multimenu 1.4 to have 9 menus

There is a guide in the doc directory.



flyingtux

Not too shy to talk
Posted on: 2004/9/22 14:25
flyingtux
flyingtux (Show more)
Not too shy to talk
Posts: 146
Since: 2004/9/6 1
#234487

Re: Getting the webmail module to work - Here's the file!

I changed all the icons, now based on the everaldo's crystal icon set. All images, including the module icon by sbkiller, are now in png format. I updated all related files, and I'll test it as soon as possible. I also started the module translation in my mother language (italian). Hope to upload new version within 2/3 days.
Any feedback from users?
Where you able to get it working after installing?
Cheers,
ft


hooperman

Just popping in
Posted on: 2004/9/22 14:16
hooperman
hooperman (Show more)
Just popping in
Posts: 31
Since: 2004/9/20
#234488

Re: user info

Thanks thats the business
One prob tho
If i click the members name
i am told i cant access the page then sent here
http://www.armchaircelts.co.uk/java%20script:history.go(-1)
the page cant be found


MS-2001

Quite a regular
Posted on: 2004/9/22 14:11
MS-2001
MS-2001 (Show more)
Quite a regular
Posts: 204
Since: 2004/7/27
#234489

Re: Waiting Content + new Query

ok, i'll try. but i still wonder why my method isn't working :-/


wizanda

Home away from home
Posted on: 2004/9/22 14:01
wizanda
wizanda (Show more)
Home away from home
Posts: 1588
Since: 2004/3/21
#234490

Re: Trying to code multimenu 1.4 to have 9 menus

Sorry done it my fault missed it in the version.php