xoops forums

timgno

Module Developer
Posted on: 2011/5/20 5:24
timgno
timgno (Show more)
Module Developer
Posts: 1503
Since: 2007/6/21
#1

XOOPS 2.5.1a Vulnerability

I did a scan with the antivirus on my cPanel server and the result is:
FILE: /class/cache/xcache.php
VIRUS: MBL_209442.UNOFFICIAL

yet I have't done any action, should I be concerned?

Mamba

Moderator
Posted on: 2011/5/20 5:49
Mamba
Mamba (Show more)
Moderator
Posts: 10356
Since: 2004/4/23
#2

Re: XOOPS 2.5.1a Vulnerability

You should be concerned only if the file is different from the original XOOPS file.

So compare the file with an original XOOPS file, and if it's different, see what is changed, and then go through your logs to find out how it has been changed.
Please support XOOPS & DONATE
Use 2.5.8 | Debug | Requests | Bugs

timgno

Module Developer
Posted on: 2011/5/20 6:39
timgno
timgno (Show more)
Module Developer
Posts: 1503
Since: 2007/6/21
#3

Re: XOOPS 2.5.1a Vulnerability

I compared the two files, locally downloaded from a server xoops sourceforge, and are identical

Mamba

Moderator
Posted on: 2011/5/20 6:41
Mamba
Mamba (Show more)
Moderator
Posts: 10356
Since: 2004/4/23
#4

Re: XOOPS 2.5.1a Vulnerability

then you don't have to worry
Please support XOOPS & DONATE
Use 2.5.8 | Debug | Requests | Bugs

timgno

Module Developer
Posted on: 2011/5/20 6:48
timgno
timgno (Show more)
Module Developer
Posts: 1503
Since: 2007/6/21
#5

Re: XOOPS 2.5.1a Vulnerability

ok thanks

possible difference in dates may cause this?