Fork me on GitHub
Get XOOPS XOOPSXOOPS FAQFAQ ForumsForums NewsNews ThemesThemes ModulesModules
New Posts New Topics All Posts All Forums Index General Modules Themes Development International XOOPS.org

Search

Learn XOOPS Core

Donat-O-Meter

Make donations with PayPal!
Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $25.00
Net Balance: $23.97
Left to go: $76.03

Donations
Anonymous ($25)Aug-11

Local Support

Advertisement

XOOPS Code hosted on SourceForge

Cumulus Tag Cloud

- 2 2.5 2.6 4 6 Abuse adslight Android AntiHarvesting AntiSpam API Apple Battlefield billige Blocks Bootstrap Captcha cell cent chronolabs CHUNG Clicks content CĂN demo docek download Dresses evden facebook Fat floor for free Gateway Google Guide herre Honeypot HP html5 Human HỘ iPhone jQuery Language List log Loss module modules Monster new newbb news NHÀ online PARK Payment phone PHP Prevention profile project Protector publisher RESIDENCE responsive review Rights rmcommon Room security Sentry site Smartphone Smarty Smoking Spam stem Studio support tag tags tdmcreate template The Theme themes User userlog web weight xoops Xortify XPayment ZendFramework

New Users

Registering user

# 137713

Spydraxis

Welcome to XOOPS!




Bottom   Previous Topic   Next Topic  Register To Post



#1 Posted on: 2013/2/18 21:48 Download 2.5.5 from 2013-01-23, new problem
Hi friends
It really makes me pissed. Did you change the profile module and did not supplies new lang files or is it a new bug in the module. The english and german lang files suddenly not work in parts.

Whats up?

Why no one works on the problem with the calendar in non english installation? See the thread here http://xoops.org/modules/newbb/viewto ... id=346171#forumpost346171 with my dirty fix.

Where is the problem and will someone look at it or will we live with the error? Sorry for the thread, but i must install ten new xoops with several problems, its really frustrating.

Andy

Top

jcweb
Quite a regular
Quite a regular
Joined:
2005/4/25 17:28
Group:
Registered Users
Posts: 253
(Show More) (Show Less)


#2 Posted on: 2013/2/19 2:00 Re: Download 2.5.5 from 2013-01-23, new problem
Quote:
It really makes me pissed. Did you change the profile module and did not supplies new lang files or is it a new bug in the module. The english and german lang files suddenly not work in parts.

Andy, I didn't change any files in the download, I only added the security patch, so new downloads don't have to deal with patching XOOPS 2.5.5.

Is it possible that the new version overwritten some changes you've made to the core files?

Can you run a WinMerge over the files you've downloaded and the files you had before, so we can figure out what has changed, if anything, and fix it?

Quote:
Why no one works on the problem with the calendar in non english installation? See the thread here http://xoops.org/modules/newbb/viewto ... id=346171#forumpost346171 with my dirty fix.

Where is the problem and will someone look at it or will we live with the error?

I am sorry to hear that you're frustrated right now! I thought that we've solved the problem, as we didn't hear about any issues for a very long time.

Core Team members are busy with XOOPS 2.6.0, and all bugs should be fixed there. However, we're about to release XOOPS 2.5.6 which addresses PHP 5.4 compatibility. If we have a fix that addresses the issue once and for all, and it's tested and approved in different languages/modules, and approved by Core Team, I'll be glad to add it there.

But we don't have much time to do all the tests on this.

So let's have a list of languages, modules, and form elements, where there is an issue. And let's document what works, what doesn't, and what is the desired result. And if there are any solutions that work, then let's list them here in a systematic way.

Top


Please support XOOPS & DONATE
Use 2.5.7 | Debugging | Requests | Bugs
Mamba
Moderator
Moderator
Joined:
2004/4/23 13:58
From Ohio, USA
Group:
Webmaster
Registered Users
Designer Group
Posts: 8041
(Show More) (Show Less)


#3 Posted on: 2013/2/19 9:52 Re: Download 2.5.5 from 2013-01-23, new problem
Hi Michael

I try&test now two times the installation with the .zip package, it seems there is a problem. I download and extract the .7z files - no problems. That means, the problem with the profile module are solved for me!

xxxxxxxxx

Only the bug with the calendar ist still exist, what i cannot understand, where is the bug? With the english language files it works without any problem. With german or spanish language files we must modify the /class/xoopsform/formtextdateselect.php. After it will work. I merge all language files, there is only one different, the time fomat is d.m.Y

Anyway - my frustration in that point gone for now, i can work!

I ask me and sorry - for what we have a german community? For german language files not and this is a point that makes me only sad. One user @yerres did create some, they are not complete but i´m sure he gave his best, thanks for that.

First problem, the german install language files has a wrong path for the icons, they tiny_mce files have corrupt lang files, the tiny_mce plugins have not one german lang files and and and ...

Greets Andy and thanks again Michael!



Top

jcweb
Quite a regular
Quite a regular
Joined:
2005/4/25 17:28
Group:
Registered Users
Posts: 253
(Show More) (Show Less)


#4 Posted on: 2013/2/19 10:15 Re: Download 2.5.5 from 2013-01-23, new problem
Quote:
I try & test now two times the installation with the .zip package, it seems there is a problem. I download and extract the .7z files - no problems.

I don't understand the issue. I have downloaded right now both files, unzipped them, and run WinMerge, and both downloads are identical. Are you using 7-zip for decompressing both files? Or do you use something different for the Zip?

Quote:
I ask me and sorry - for what we have a german community? For german language files not and this is a point that makes me only sad. One user @yerres did create some, they are not complete but i´m sure he gave his best, thanks for that

Let's start a thread on XOOPS Germany on that, so we can get the files in order. I see that there is still XOOPS 2.5.4 only for download! That's not good! We need to have the upcoming XOOPS 2.5.6 there, once it is released. Can you start a new thread there asking for help in translation?

Top


Please support XOOPS & DONATE
Use 2.5.7 | Debugging | Requests | Bugs
Mamba
Moderator
Moderator
Joined:
2004/4/23 13:58
From Ohio, USA
Group:
Webmaster
Registered Users
Designer Group
Posts: 8041
(Show More) (Show Less)







You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.
You cannot use topic type.
You cannot use HTML syntax.
You cannot use signature.

[Advanced Search]