(1) 2 3 »
willemd willemd
  • Just popping in
  • Just popping in
  • Joined: 2008/8/15 15:57
  • Group: Registered Users
  • Posts: 39
  • Posted on: 2010/11/13 20:02
Avatars dont show in Admin? #1
I just uploaded a few avatars on my 2.5 xoops site and I noticed they don't show in the list on the Admin side?
culex culex
  • Module Developer
  • Module Developer
  • Joined: 2004/9/23 6:26
  • From Skagen, Denmark
  • Group: Registered Users Repository Group
  • Posts: 705
  • Posted on: 2010/11/14 8:21
Re: Avatars dont show in Admin? #2
I had the same problem.. I fixed by deleting the .htaccess files in the uploads folder + subfolders.
Programming is like sex:
One mistake and you have to support it for the rest of your life.
willemd willemd
  • Just popping in
  • Just popping in
  • Joined: 2008/8/15 15:57
  • Group: Registered Users
  • Posts: 39
  • Posted on: 2010/11/19 17:42
Re: Avatars dont show in Admin? #3
Did not work for me.
Avatars still don't show in Admin :(
madDan madDan
  • Not too shy to talk
  • Not too shy to talk
  • Joined: 2010/1/6 5:37
  • From UK
  • Group: Registered Users
  • Posts: 101
  • Posted on: 2010/11/20 12:15
Re: Avatars dont show in Admin? #4
how did you load them ftp to uploads/avatars? if so the db won't know about them I suspect you'll need to upload them through the image manager into the avatars location

Maybe?
willemd willemd
  • Just popping in
  • Just popping in
  • Joined: 2008/8/15 15:57
  • Group: Registered Users
  • Posts: 39
  • Posted on: 2010/11/22 11:28
Re: Avatars dont show in Admin? #5
I uploaded then by the regular way: through the image manager into the avatars location.

They show up in User-side but not in admin-side.
charpres charpres
  • Not too shy to talk
  • Not too shy to talk
  • Joined: 2003/9/4 18:53
  • Group: Registered Users
  • Posts: 168
  • Posted on: 2010/11/25 12:01
Re: Avatars dont show in Admin? #6
On my new 2.5 installation, system avatars are visible to users, but they don't "stick".

A user can choose an avatar, but then nothing happens. The user still has no avatar.

Any suggestions?
Cesagonchu Cesagonchu
  • Moderator
  • Moderator
  • Joined: 2010/2/1 16:21
  • From France
  • Group: Registered Users News Group Community Coordinator (temporary)
  • Posts: 805
  • Posted on: 2010/11/25 17:26
Re: Avatars dont show in Admin? #7
I have the same problem.
Cesagonchu Cesagonchu
  • Moderator
  • Moderator
  • Joined: 2010/2/1 16:21
  • From France
  • Group: Registered Users News Group Community Coordinator (temporary)
  • Posts: 805
  • Posted on: 2010/11/27 22:21
Re: Avatars dont show in Admin? #8
can we have any help please?
Cesagonchu Cesagonchu
  • Moderator
  • Moderator
  • Joined: 2010/2/1 16:21
  • From France
  • Group: Registered Users News Group Community Coordinator (temporary)
  • Posts: 805
  • Posted on: 2010/11/28 19:34
Re: Avatars dont show in Admin? #9
I resolved my problem.
I replaced all :

if (false === strpos


with

if (=== strpos


in

/edituser.php

and

/modules/profile/edituser.php


and it works!
charpres charpres
  • Not too shy to talk
  • Not too shy to talk
  • Joined: 2003/9/4 18:53
  • Group: Registered Users
  • Posts: 168
  • Posted on: 2010/11/28 19:52
Re: Avatars dont show in Admin? #10
Interesting.

How did you figure that out?
How to effectively post a question in the Xoops forums? - Read here...
Design by: XOOPS UI/UX Team